[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 590: sizeof(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 646: sizeof(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 1068: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3843)
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 1068: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3843)
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 1068: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3843)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5133: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3843)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5133: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3843)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5133: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3843)
Tecplot Talk • fluent automatic export slices with CutCell mesh
Page 1 of 1

fluent automatic export slices with CutCell mesh

Posted: Tue May 12, 2015 3:29 am
by Einandr
Hi!

I use automatic export from Ansys Fluent on specified slices and iso-surfaces during trantient simulation. My mesh contain 2 separate cutcell regions (with sliding interface in between). When I load export files with tecplot data loader, the program crashes.

Although, if I first open full-domain fluent *.cas *.data files with fluent data loader and "all polyhedral zones" option on, then open exported slices with tecploat data loader, it is opened succesfully but then crashes after any manipulation.

Is it possible to load cutcell export files with Tecplot data loader?

Thanks!